There is a new version available for cpanel Nginx Plugin available. From this version,  the recommended version of apache in cpanel servers  is 2.4 . So we have removed the use of depreciated  mod_rpaf  module in cPnginx